Some Groove user accounts erroneously deactivated
Incident Report for Clari
Postmortem

Starting at 2024-03-22 19:32 UTC, some Groove customers were erroneously deactivated and were unable to use the web application, the extension or dialer. The issue was introduced during the scheduled maintenance window (2024-03-22 19:00 UTC) and was remediated on 2024-03-26 16:43 UTC.  No user data was at risk. A workaround was provided to customers who were impacted before the patch was deployed.

Posted Mar 28, 2024 - 23:18 UTC

Resolved
We have confirmed the issue has been resolved for the impacted users. A summary of the incident will be posted within the next three US business days.
Posted Mar 26, 2024 - 16:49 UTC
Update
Our engineering teams have identified the issue and are implementing a fix. A temporary workaround is to log in again. We are working on reactivating all impacted users shortly.
Posted Mar 26, 2024 - 16:35 UTC
Identified
Starting on March 22, some user accounts started getting erroneously deactivated. All deactivated users will be reactivated shortly. The Clari Groove engineering team has identified the underlying issue and is preparing a hotfix.
Posted Mar 26, 2024 - 16:13 UTC
This incident affected: Groove (Groove webapp).