RevDB data is lagging for multiple customers
Incident Report for Clari
Postmortem

Starting around 2024-03-21 16:52 UTC, RevDB data was lagging for some customers. Data freshness was restored by 2024-03-21 18:48 UTC. The incident occurred due to a spike in the pipeline processing times for RevDB. Once the capacity was adjusted, the affected services were restored to normal operation. No customer data was at risk during this incident.

Posted Mar 27, 2024 - 19:49 UTC

Resolved
We have confirmed the issue has been resolved for the impacted users. A summary of the incident will be posted within the next three US business days.
Posted Mar 22, 2024 - 19:36 UTC
Monitoring
The issue is currently mitigated and the pipelines are catching up. Data freshness is current for most customers. Our engineering team is continuing to monitor and investigate the root cause.
Posted Mar 21, 2024 - 19:18 UTC
Investigating
Our engineering team is actively investigating.
Posted Mar 21, 2024 - 17:10 UTC
This incident affected: Clari Revenue Platform (Platform (General), Revenue Database (RevDB)).