Copilot's "deal central" is not working as expected
Incident Report for Clari
Postmortem

Starting around 2024-03-28 06:11 UTC, a code change to a component in the Call details page of Copilot had an unexpected side-effect that caused errors in displaying account detail view information. After discovering the problem through a support case, the problematic code change was rolled back, resolving the error problem by 20:25 UTC the same day. No user data was at risk or damaged by this incident.

Posted Apr 03, 2024 - 16:06 UTC

Resolved
We have confirmed the issue has been resolved for the impacted users. A summary of the incident will be posted within the next three US business days.
Posted Mar 28, 2024 - 20:34 UTC
Monitoring
Our engineering teams have resolved the issue and we are confirming the fix.
Posted Mar 28, 2024 - 20:26 UTC
Identified
Our engineering teams have identified the issue in the front-end code and are implementing a fix.

The next status update will be after the fix has been applied.
Posted Mar 28, 2024 - 19:36 UTC
Investigating
When customers click into account-level detail from the full list of in-progress opportunities, an error page is showing up over 50% of the time.
Our engineering team is able to reproduce the problem and is actively investigating.
Posted Mar 28, 2024 - 19:22 UTC
This incident affected: Clari Copilot.