Users saw an older user interface (UI)
Incident Report for Clari
Postmortem

Starting at 2024-03-25 18:30 UTC, customers saw an outdated user interface of the Groove web application. This issue was remediated by 19:32 UTC the same day. No user data was at risk, and no product functionally was impacted. Our internal build tools have since been enhanced to prevent this from happening in the future.

Posted Mar 28, 2024 - 20:53 UTC

Resolved
For a period of one hour today, customers would have seen an older UI on Groove. Most functionality should not have been affected.
Posted Mar 25, 2024 - 18:30 UTC